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Problem:

When installing APS Cloud Services the user is unable to log into the http://localhost:7331 site. The error message received is:

Missing Authentication Token

Cause:

Wrong version of the Reckon APS Cloud Update Service is installed.

Resolution:

The version of Reckon APS Cloud Update Service installed should be at least 1.5.1.

Download and install this version from the latest Practice Management 11 installation package. You will find the installer in the 'Update Service' folder.

The latest installation package can be downloaded from the PM 11 downloads page.

Related Products: APS Practice Management, APS TAX NZ, BankData