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Description

PM 11.2 issues in Fees Console:

1. When generating fees and changing the filter to include Future WIP (for example the May 2019 month has not been rolled-over yet and need to include entries up to 30 June 2019), we can see all future WIPs from Central Console. However, in Fees console the WIP is not included and in Batch Manager the filter has switched to include entries to 31 May 2019. 

2. The blue (i) icon is not displaying to alert that there is unextracted WIP.

Cause

Point 1 - It has been identified as a bug in PM 11.2

Point 2 - This happens for those users who are using DSN connection. And the issue was caused by the ODBC and the connection string in aADBConf.exe does not match. 

i.e. if ODBC is using NT Authentication --> the aADBConf.exe must have shorter connection string e.g. DSN=aps_dsql;DATABASE=aps_dsql.

And, if ODBC is using SQL Authentication --> the aADBConf.exe must have longer connection string e.g. DSN=aps_dsql;DATABASE=aps_dsql;UID=admin;PWD=

Solution

This issue has been fixed in a Correction Since Release file available for download in Knowledge Article KA-01770.

The file apFeeEngine.dll should be placed in the Adv2000 folder on any workstation or server where Practice Management is installed, replacing the file already there.

Workaround:

1. For DSN users, please make sure that the ODBC configuration is matching with the connection string in aADBConf.exe. 

        - If ODBC is using NT Authentication --> the aADBConf.exe must have shorter connection string

                e.g. DSN=aps_dsql;DATABASE=aps_dsql.

         - If ODBC is using SQL Authentication --> the aADBConf.exe must have longer connection string

                e.g. DSN=aps_dsql;DATABASE=aps_dsql;UID=admin;PWD=

2. Once you have checked point 1 you will be able to see the Blue que (i) icon. Click on the blue 'i' icon to add the unextracted WIP.

If you don't see the blue (i) icon, click on the little box where the blue (i) icon is meant to be, you will see