Views:

Problem:

Attributes entered in new Attribute Sets created in the PM Toolkit can only be seen by the person who created the set.

Cause:

This is a known issue in PM 11.2. It is caused when Windows Authentication is used in the APS Connection String and the user is not a dbo in the SQL database.

Resolution:

A script is available to correct this issue. A custom script will also need to be created to correct the existing views.

Please contact APS Support to arrange for a copy of the database to be made available so the custom script can be created.

Once both scripts are ready, APS Support will arrange a time for them to be run on your database.

Related Products: APS Practice Management