Views:

Introduction

This document contains information relating to the maintenance release of APS SyncDirect V7.9.1.0.  This is a mandatory update.

Pre-Requisites

.Net Framework 4.7.2 is now a minimum requirement for SyncDirect.  Please ensure you have this installed as part of your Microsoft Windows environment.

Known Issues

See our SyncDirect Known Issues page for any new known issues related to this release.

For each ‘LOGGED’ article, the issue has been logged for development with the reference noted in the article and it will be resolved in a future release.

What's Changed?

General Corrections in this Maintenance Release.

This installation/upgrade includes all previously released hotfixes.  There is no requirement to install older versions or hotfixes of SyncDirect.

ID Title State
N/A MYOB Essentials V2 adaptor has been added. Done
N/A MYOB Accountright Live reauthorisation issue fixed. Done
N/A Incorrect adaptor (email) appearing in the wrong area. Done
N/A Email Collections, the Email Link was not working for Client Collections  Done
N/A Introducing new periodic Writeback feature (Annual, Quarterly, Monthly) Done

Ready to download the software?

Click the download button below to check the prerequisites for this release and to download the software.  Please note -  you have to be signed in to MyAPS and have the appropriate rights to access the download page. if you having any difficulty access this page, please let us know how we can help. 

 

Related Products: APS SyncDirect